Aplicativo perde compatibilidade com sistemas operacionais antigos.

Já faz alguns anos que o WhatsApp é o aplicativo de mensagens mais utilizado no Brasil e é quase impossível encontrar alguém que não tenha o app instalado em seu celular.

No entanto, a partir de hoje (1º), alguns usuários podem não ter mais acesso a ele. Isso porque o mensageiro vai perder a compatibilidade com sistemas operacionais mais antigos.

Reprodução

Aqueles que utilizam Android 2.3.7 e iOS 8, além de versões anteriores, não conseguirão mais utilizar o aplicativo. Proprietários de celulares com o sistema Windows Phone já não podem mais utilizar o app desde o dia 31 de dezembro.

Segundo comunicado oficial, o WhatsApp é compatível com celulares com Android 4.0.3, iPhone com iOS 9 e aparelhos selecionados com KaiOS 2.5.2, além das versões mais recentes desses sistemas operacionais.

Quais celulares perderão o WhatsApp?
Hoje, o aplicativo não vai mais funcionar em celulares com os seguintes sistemas operacionais:

  • Android 2.3.7 e versões anteriores
  • iOS 8 e versões anteriores

Com informações de Olhar Digital

You may also like

Leave a reply

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

More in Android